Help - Search - Members - Calendar
Full Version: Age of Mythology
{MOB} Forums > MOB Discussion Forum - PUBLIC > Other Games
tim
I keep getting a error a debugger has been detected message and it will not play. The microsoft help section told me to do a few fixes but they didnt help. such as search for a amdfix.sys file (i dont have that file)
and a few other things. nothing helped. I even went as far as to check the boxes under the internet explorer tools advanced tab. that did nothing either. I dont want to uninstall and reinstall so any help is appreciated!
Hellfighter
What's the exact error message - maybe I can find a fix in a savvy game forum I know.
tim
unload the debugger and try again

thats it
Hellfighter
QUOTE(tim @ 06/06/08 2:52am) *
unload the debugger and try again

thats it


Seems like you did all that could be done via the microsoft support for that error- only other thing I found possibly of assistance is something online called 'winehq' -you'll need to google it and see what its about.

otherwise try these;
http://www.bleepingcomputer.com/forums/topic133216.html


These guys are good for solving all sorts of computer probs;
http://forums.techguy.org/games/666434-deb...ted-unload.html

indishogRig
that depends on the place, imo any reputable place would i.d you.
if you dont have any i.d and they ask, yes, they will refuse you.
consent means.. well just that :S you have permission..
the parent does have to be present, yes.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2021 Invision Power Services, Inc.