Help - Search - Members - Calendar
Full Version: ARMA
{MOB} Forums > MOB Discussion Forum - PUBLIC > Other Games
THE Mechanic
I just got the ARMA Gold game in the mail.

I loaded the game and the G!@@# [email="D!@#%"]D!@#%[/email] thing wont load the game for play.

It tells me some kind of security modual cannot be activated.



Modual number {7001}



it also says some Emulation tool has modified my PC settings. WTF. So I'm Screwed!



I'm ready to ship this piece of crap back,this is a freaking Joke.



I'm STEAMING!!



"T.M."

Jack
i have no idea? a bad copy maby? i really enjoy the game and didint have any probs loading mine when i got it.ill ask around see if i can find anything

THE Mechanic
Jack, I was able to get it to work.

i'll just pass this on so if anyone else has this problem they can fix it.



Go to start menu/run/..right in the space prvided regedit press open / find and open HKEY_LOCAL_MACHINE / open SYSTEM / open MOUNTED DEVICES.



At that point you will see folers in blue only... Reg_Binary



Find all Numbers that are identical or copies and delete one of each copied file leave the other.



I found one set of numbers copied three times so i deleted one of each and left the rest.

Clos program and try to run the game..my game failed to run.



Then i went back to the Reg_Binary in mounted devices again.

And was instructed to highlight ALL blue folders in Reg_ Binary and DELETE ALL of them...imediately after that close the program and shutdown or reboot the computer Imedeately...



When my desktop reappeared i clicked the desktop item for the game and it started. Yee Haa im good to go.



Russ





Jack
ahh mumbo jumbo i love it LOL but i hope no one else has this prob but if they do here whats what







im glad you figerd it out lemme know if you wanna run some rounds whenever man me and cross of iron play it alot when he has the time and i always got the time

Cross of Iron
Russ ...sorry to hear you had abad time of running it ...I had the same propblem but all i did was download a program called Arma Luncher and it worked fine after that...
Hope you updated the game to 1.14 as thats the lastest patch...

Hope to get a game with you soon.
THE Mechanic
Dean,I'm glad you mentioned that 1.14 patch.

There are so many patches the last time i looked at there site.

Now i know witch one to download..good deal...

AA..I'm definatly interested in hooking up with you guys.

Just remember im just learning the key boards commands,standing ,kneeling ,prone ,there are lots of new commands in store for me to puut to memory.

And dont' ask me to fly a chopper because i'll end up killing everybody, even the civilians on the ground...lol

jeez i even have a hard time identifing my opponents and end up getting shot in a heart beat,I think i need glasses..the years are catching up with me..



good advice Cross not to buy a card this X800XT card runs the game very well in single player and i'm only useing 2 gb of ram.i received 2 more gb in the mail today and tomarrow i'll add them to my machine.The next test is on line.



I assume you guys are running your own server so let me know what the name of it is or the IP address etc and i'll join in for sure.Send me a P.M....ok

If your using vent give me the same info too.



One other thing If anyone has the problems that i had in loading the game for play and your not sure how to do what i explained above PM me and i will gladly hope on Vent and talk you through it.



Russ



Cross of Iron
My server is easy to find , its called Iron Cross on Supacomp...but only when i`m online............

As for the keys ,just use crouch and crawl ...lol

I`ll hook you up with some mods ,that total change the gameplay for the better ,like 10 fold.....you will deff like the differeance.



The vent info I will send you ...

HammaTime
What????!!!!

No key command to make you curl up in a ball and cry like a baby???

I simply can't play that game! tongue.gif
Hellfighter
QUOTE(Cross of Iron @ 12/23/08 6:50pm) *
Russ ...sorry to hear you had abad time of running it ...I had the same propblem but all i did was download a program called Arma Luncher and it worked fine after that...
.............


Cor blimey----> Lazybones!!!!
Hats off to Mechanic for being 'industrious'..... lol.
Way to go Cross! - when Mechanic saw your post he probably bent the dumbbell bar he was working out with in two. laugh.gif

ps. I can't play UO with you lot now either- seems like my uninstall didn't uninstall properly wayback and I can't find any UO orphan files to delete to get a fresh install running!!!! It's a conspiracy.

I have to wait for a new pc to play that too now....

Any of you play brothers-in-arms/ the market garden mod?
Cross of Iron
QUOTE(Hellfighter @ 12/28/08 12:29pm) *
QUOTE(Cross of Iron @ 12/23/08 6:50pm) *
Russ ...sorry to hear you had abad time of running it ...I had the same propblem but all i did was download a program called Arma Luncher and it worked fine after that...
.............


Cor blimey----> Lazybones!!!!
Hats off to Mechanic for being 'industrious'..... lol.
Way to go Cross! - when Mechanic saw your post he probably bent the dumbbell bar he was working out with in two. laugh.gif

ps. I can't play UO with you lot now either- seems like my uninstall didn't uninstall properly wayback and I can't find any UO orphan files to delete to get a fresh install running!!!! It's a conspiracy.

I have to wait for a new pc to play that too now....

Any of you play brothers-in-arms/ the market garden mod?
HAHA you o`l tosser ,how yer doing ?

As for the mods ....I never her`d off em

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2020 Invision Power Services, Inc.